Back
Resolved

DNS resolve error

Started 29 Oct at 02:42pm BST.

Cloud API
Created

We experienced a temporary issue with our DNS configuration, resulting in an unavailable portal and API. There is no impact on databases and the data. The service was recovered as soon as we fixed the DNS configuration.

Posted 29 Oct at 02:42pm BST.